The game doesn't work.

I tried to get into the game for the first time, but it doesn't work for me. When I get in I only see the space, I can move my camera around and that's it. Nothing to interact with. I tried to reload it multiple time but nothing.


  • Is this on main, test, or both?
  • It is a problem on both.
  • And do you see any errors in your browsers console? Should come up if you hit F12 on the page, then reload it, and go to the point where you just see space.

    You don't see the character selection or anything at all?
  • Sadly no character selection or anything. Also I didn't saw any error but here is what I see:
  • Okay, thanks! I'll look into this today or tomorrow.
  • Oh, also try doing a hard refresh of the page. ctrl+f5.
  • Sadly that didn't work either.
  • The intro part comes up and you can click "skip" right? But then after clicking "skip" nothing happens?
  • Also can you try on another browser?

    You're not the first to report this, but I'm not seeing how it can be happening without some browser plugin interfering. I've not been able to reproduce the issue and need more info. :(
  • No, there is no intro at all. Nothing happens when I start the game. I tried firefox too but not working either.
  • Except that you see stars in the background?  Alright.
  • yes, I see the starts and if I hold down the mouse button and move then I can rotate the camera.
  • Should be fixed now.
  • Yes, it works now. Thanks
Sign In or Register to comment.